La NC 1.8 de Lachutaie est en panne

Questions sur le bloc moteur lui-même (changement/adaptation de bloc, pistons, soupapes, distribution, ...), sur tout ce qui touche à la boîte de vitesses, à l'embrayage, au différentiel ainsi qu'a l'échappement...

Modérateurs : bastienw, jejisback, qualisart, milton

Avatar du membre
lachutaie
Visiteurs
Visiteurs
Messages : 213
Enregistré le : 14 févr. 2016 17:08
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par lachutaie » 27 sept. 2018 19:35

L'épisode du jour :

J'ai donc récupéré une batterie VARTA B32, je l'ai posée et ....pas mieux, pas pire.

J'ai créé une panne en débranchant la prise du débitmètre, j'ai bien deux codes de panne et l'allumage du voyant MIL. J'efface les codes de pannes et le voyant MIl disparait. Donc ça confirme que mon lecteur est capable de voir les codes de panne ;)

N'y tenant plus, je suis allé faire un tour, à tous les régimes pas de soucis, le moteur est même en super forme mais c'est surement le SP98 associé au décrassant injecteurs qui fait cet effet. Par contre le ralenti est toujours bancal, on dirait que le moteur tourne sur trois pattes, mais, nouveauté, le régime est figé à 750 trs/mn comme d'habitude malgré ce hoquet alors que jusqu'à présent depuis le début de mes ennuis il était fluctuant.

Moteur à 1100 trs pour ne pas avoir le hoquet (merci ma chère et tendre), j'ai tenté de débrancher les injecteurs un par un, 1,2 et 3 le régime descend légèrement. Mais si je débranche le 4 le régime monte rapidement vers les 2100 trs, j'ai refait le test plusieurs fois.

Une idée ?

Avatar du membre
Pascal29
Visiteurs
Visiteurs
Messages : 403
Enregistré le : 27 déc. 2014 18:33
Localisation : Brest
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par Pascal29 » 27 sept. 2018 20:36

J'ai eu le cas sur une Vectra B ya 15 ans : j'avais une prise d'air sur le boitier papillon; un bête joint ... mais mon ralenti variait de 0 (donc je calais) à plus de 2000 tr/mn !
NBFL 1.8 146 12/2004 "Sportive" noire

Avatar du membre
jfmo
Visiteurs
Visiteurs
Messages : 576
Enregistré le : 09 sept. 2015 21:58
Localisation : 45, 42 et 14
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par jfmo » 27 sept. 2018 22:01

Juste une petite question bête (je suis nul en mécanique ;))
J'ai rencontré un soucis identique sur la mienne avec mon régulateur rostra qui est branché sur la prise ODB. J'ai dû le débrancher, déconnecter la batterie, et refaire le protocole de l'ESP et du ralenti en la laissant tourner un moment. Tout est revenu dans l'ordre.
As-tu essayé ça?
NC - Soft Top - 2.0 - Performance - Brilliant Black
Image

Avatar du membre
lachutaie
Visiteurs
Visiteurs
Messages : 213
Enregistré le : 14 févr. 2016 17:08
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par lachutaie » 28 sept. 2018 12:39

Je viens de contacter Mr BARRIZZA, (Lespinnasse près de Toulouse) très sympa, bien sûr il ne peut me dépanner à distance mais je suis à 1h30, ça fait beaucoup !

Il me conseille de démonter la rampe d'injecteurs et de les intervertir afin de lever le doute sur un injecteur fuyard qui ferait qu'en le débranchant le moteur compense en accélérant les autres, pas idiot !

Mais voilà, je suis comme un con devant le connecteur type A de ma rampe et je ne sais pas comment le débrancher, si quelqu'un peut m'aider :bien:

Avatar du membre
lachutaie
Visiteurs
Visiteurs
Messages : 213
Enregistré le : 14 févr. 2016 17:08
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par lachutaie » 28 sept. 2018 17:32

Bon, suite de mon monologue mais ça peut vous servir un jour.....

Je pense avoir compris pourquoi je n'arrivais pas à débrancher ma tuyauterie d'arrivée à la rampe d'injection, c'est tout bête, il fallait prendre le temps de lire les précautions d'usage. Bon, c'est en anglais et j'avoue ne pas avoir eu le courage de m'y référer.

Le premier qui trouve gagne........................................................................................











toute ma considération Mimixienne :beer:

Avatar du membre
Pascal29
Visiteurs
Visiteurs
Messages : 403
Enregistré le : 27 déc. 2014 18:33
Localisation : Brest
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par Pascal29 » 28 sept. 2018 21:01

Faire chuter la pression avant de tenter de débrancher peut être ? en purgeant via le filtre à carburant ???
NBFL 1.8 146 12/2004 "Sportive" noire

Avatar du membre
lachutaie
Visiteurs
Visiteurs
Messages : 213
Enregistré le : 14 févr. 2016 17:08
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par lachutaie » 28 sept. 2018 21:21

Pascal tu as gagné :culte:

En fait il faut retirer le relais de la pompe à carburant, ouvrir le bouchon du réservoir et démarrer le moteur jusqu'à ce qu'il cale. Ensuite faire quelques coups de démarreur pour chuter la pression à 0.

La pression d'injection est entre 4.5 et 5.5 bars et au repos de minimum 2 bars ça doit suffire à m'empêcher de défaire la tubarde.

Avatar du membre
lachutaie
Visiteurs
Visiteurs
Messages : 213
Enregistré le : 14 févr. 2016 17:08
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par lachutaie » 03 oct. 2018 00:17

Un petit point de situation:

La batterie est neuve
Les injecteurs ont été testés au banc: RAS
Je viens de démonter et nettoyer le boitier papillon, il n'était pas sale (55 000 kms )

Je viens de faire 70 kms , une bonne bourre pas de problème, au contraire elle pète la forme, sauf que le ralenti est stable à 750 trs, l'aiguille est figée dans le béton mais le moteur hoquette comme s'il manquait un cylindre.

Vraiment trop forte cette régulation :facepalm:

Demain je me repenche sur l'allumage en testant cylindre par cylindre mais je l'ai déjà fait et j'ai déjà monté d'anciennes bougies réputées bonnes à leur dépose.

Avatar du membre
lachutaie
Visiteurs
Visiteurs
Messages : 213
Enregistré le : 14 févr. 2016 17:08
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par lachutaie » 20 oct. 2018 11:25

Toujours en panne, après un passage à la valise MAZDA qui ne trouve rien, la seule piste que j'ai serait la vanne EGR qui reste partiellement ouverte alors qu'elle devrait être fermée. Pour en avoir la confirmation, tous les paramètres étant réunis il faudrait que je confirme que mon hypothèse de départ est la bonne.

L'hypothèse étant que lorsque je débranche l'alimentation essence (injecteur) ou allumage (bobine) du cylindre 4 (le plus proche de la cloison pare feu, j'ai une très légère baisse de régime et ensuite une légère hausse (moins de100 trs) alors qu'en faisant la même manip sur les autres cylindres je n'ai que la baisse. Je l'expliquerais par le retour via la vanne EGR (elle est sur le cylindre 4) vers l'admission de gaz non brulés donc l'enrichissement en oxygène détecté par la sonde O2 et compensée par un apport de carburant et une hausse de régime.

En conclusion je suis à la recherche de testeurs de Mimix ;) pour un test qui pourraient me faire avancer: je précise qu'il n'y a aucun danger. D'ailleurs le mécano de chez MAZDA l'a aussi fait devant moi pour voir si un cylindre était prépondérant.

En fait tu débranches juste l'alimentation du primaire de ta bobine, donc le signal et le 12V, il n'y a pas de haute tension. Bien sûr tu ne le laisses pas débranché plus de 16 secondes car ensuite tu risques d'avoir un code défaut car le calculateur teste les ratés moteur sur 200 rotations moteur pour le code P0304 puis sur 1000 rotations moteur pour allumer le voyant MIL. Mais je n'ai jamais eu aucun voyant en faisant cette manip et pourtant je l'ai faite des dizaines de fois.

C'est vraiment cette information qui va me déterminer si la vanne est en défaut ou pas.

Le premier, le plus important pour valider mon défaut serait de faire le test du débranchement de la bobine du cylindre 4, le plus proche de la cloison pare feu (vers l'habitacle). Par comparaison avec les autres cylindres vous allez voir (ou pas) en débranchant la prise de la bobine n°4 une légère hausse de régime (max 100 trs) alors que si l'on débranche les autres bobines le régime est stable voire en baisse car votre moteur tourne bien.

Merci à l'avance

Avatar du membre
Pascal.
Visiteurs
Visiteurs
Messages : 1125
Enregistré le : 22 mars 2012 21:03
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par Pascal. » 20 oct. 2018 11:59

Bon tu sembles progresser petit à petit dans tes recherches de panne... question bête mais si tu débranche cette fameuse vanne EGR il se passe quoi au niveau de ton moteur, il tourne normalement ou pas ?

Avatar du membre
lachutaie
Visiteurs
Visiteurs
Messages : 213
Enregistré le : 14 févr. 2016 17:08
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par lachutaie » 20 oct. 2018 12:13

Non, détrompe toi Pascal, je suis à l'arrêt temps que je n'aurais pas confirmation par un autre test comme celui que nous avons fait donne la même réaction (débranchement bobine 4). Ça me fait ch--r de la démonter sans être sûr que c'est bien la cause.

Le débranchement électrique de la vanne EGR ne sert à rien car elle est correctement pilotée, je le constate sur les graphes, c'est juste que mon hypothèse est qu'elle ne se ferme pas mécaniquement et vu où elle est placée, impossible de le savoir sans la déposer après quelques longues heures de boulot.

Avatar du membre
mac rodgers
Visiteurs
Visiteurs
Messages : 1004
Enregistré le : 12 oct. 2009 20:42
Localisation : Charentes
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par mac rodgers » 20 oct. 2018 18:32

Bon...
Je vais dire une connerie...
Mais au point où tu en es, les solutions simples sont aussi les plus efficaces...

Si tu donnais quelques coups sur ta vanne avec un outil un peu lourd mais pas contondant.

Si ça se trouve tu vas remettre le clapet en place et économiser un démontage fastidieux...
Je vote pour une saleté qui reste collée sur le clapet...

Avatar du membre
lachutaie
Visiteurs
Visiteurs
Messages : 213
Enregistré le : 14 févr. 2016 17:08
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par lachutaie » 20 oct. 2018 18:56

Non, ce n'est pas une connerie tant que ça Mac, sauf que cela va être à l'aveugle car on ne la voit pas, mais je vais essayer avec une glace. Il faudrait pour cela que je la mette dans une position d'ouverture et que je tape sur la vanne, ça peut marcher, pas trop difficile avec le PC branché sur l'ODB, j'ai une recopie de la commande électrique en temps réel. :idea:

Sinon j'attends toujours des bonnes volontés pour faire un test comme je l'ai décris plus haut :boude:

Avatar du membre
mac rodgers
Visiteurs
Visiteurs
Messages : 1004
Enregistré le : 12 oct. 2009 20:42
Localisation : Charentes
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par mac rodgers » 20 oct. 2018 20:37

Si j'avais une 1.8 je l'aurais fait.

Mais ma 2l tourne comme une horloge...

Avatar du membre
lachutaie
Visiteurs
Visiteurs
Messages : 213
Enregistré le : 14 févr. 2016 17:08
Contact :

Re: La NC 1.8 de Lachutaie est en panne

Message par lachutaie » 20 oct. 2018 21:13

mac rodgers a écrit :
20 oct. 2018 20:37
Si j'avais une 1.8 je l'aurais fait.

Mais ma 2l tourne comme une horloge...
Si tu fais le test sur une Mimix qui tourne bien c'est justement ce que je cherche pour savoir si mon fonctionnement est nominal ou pas. Si tu obtiens le même résultat que moi c'est que je me trompe et qu'il faut aller voir ailleurs.

Une 2.0 ou une 1.8 ça ne change rien dans ce domaine

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 11 invités