[NC] Problème HP bas de portière (grave/bass)

Tout ce qui touche à l'électricité, que ca soit sous le capot (alternateur, batterie, bougies, bobines, ...) ou dans l'habitacle (autoradio, alarme, haut parleurs, de chargeurs CD, etc.)

Modérateurs : bastienw, jejisback, qualisart, milton

Répondre
Avatar du membre
mirwan
Visiteurs
Visiteurs
Messages : 10
Enregistré le : 01 juin 2013 12:55
Localisation : 06
Contact :

[NC] Problème HP bas de portière (grave/bass)

Message par mirwan » 16 sept. 2017 19:35

Bonsoir,

J'ai un système d'origine non-Bose avec un audiolink et depuis quelques semaines, je n'ai plus aucun grave (ni quoi que ce soit d'ailleurs) qui sort des HP bas de portière (j'ai joué avec les réglages fade, bass, balance pour confirmer qu'en balance L8, fade F8, j'ai beau régler les basses à fond il n'y en a pas) quelle que soit la source.

Etant donné que l'audiolink m'a cassé les pieds pendant les vacances (cf mon message [NC] Conseil système audio pour les détails), je l'ai peut-être débranché un peu vite (comprendre "sans avoir éteint la radio ni coupé le contact") et c'est p-e ça qui a provoqué le problème...
a) Le problème viendrait selon vous des 2 HP ou du système audio ?
b) Y a-t-il un test qui permette facilement (je suis débrouillard mais pas prêt à passer un week-end pour détrouffionner l'affaire avec le stress ne pas pouvoir utilisé mon bolide pour aller au boulot le lundi...) d'identifier l'origine du problème ?

Changer le système audio devrait me donner un élément de réponse mais je voudrais éviter de me retrouver comme deux ronds de flanc si le problème persiste après le changement...

Merci d'avance
NC RC 2.0 Galaxy Gray 2007

Avatar du membre
Piloupilou
Visiteurs
Visiteurs
Messages : 208
Enregistré le : 16 mars 2009 19:29
Localisation : Albi
Contact :

Re: [NC] Problème HP grave portière

Message par Piloupilou » 16 sept. 2017 22:16

Je testerai avec un autre hp voire en inversant les deux hp grave
NC 2,0L perf Copper red

Avatar du membre
Cab 68
Visiteurs
Visiteurs
Messages : 100
Enregistré le : 22 mars 2014 12:18
Localisation : Mulhouse
Contact :

Re: [NC] Problème HP grave portière

Message par Cab 68 » 17 sept. 2017 08:55

Bizarre ton problème...
Les autres fréquences passent ou bien seul le grave est concerné?
Sinon, débranche la batterie. Peut-être un simple bug.
NC 1,8 copper red 2006

Avatar du membre
mirwan
Visiteurs
Visiteurs
Messages : 10
Enregistré le : 01 juin 2013 12:55
Localisation : 06
Contact :

Re: [NC] Problème HP bas de portière (grave/bass)

Message par mirwan » 20 sept. 2017 19:28

Bonsoir,

@Piloupilou: Je n'ai pas d'autre HP et l'inversion ne parait pas à ma portée sans y passer des plombes...

@Cab 68: J'ai l'impression qu'il n'y a rien qui passe dans les HP du bas (j'avais cru lire dans un autre thread qu'il n'y avait que les graves qui passaient par ces HP). Quand je patrouille le fade et le bass j'ai des graves sur les petits HP derrière, ce qui me laisse penser que les HP sont inactifs (voire morts) ts les deux...
Bref, j'ai débranché puis rebranché la batterie (juste le moins et je n'ai pas laissé très longtemps débranché...), mais le problème est tjs là. Après, je pensais que mes réglages allaient dégager mais ça n'a pas été le cas...
NC RC 2.0 Galaxy Gray 2007

Avatar du membre
Cab 68
Visiteurs
Visiteurs
Messages : 100
Enregistré le : 22 mars 2014 12:18
Localisation : Mulhouse
Contact :

Re: [NC] Problème HP bas de portière (grave/bass)

Message par Cab 68 » 20 sept. 2017 21:13

Si les tweeters fonctionnent, on peut penser que la partie ampli du poste est ok. Mais du coup, c'est un mystère pour les hp grave. Il va te falloir demonter les garnitures pour essayer avec d'autres hp.
A moins qùen trifouillant derrière le poste, tu n'aies arraché ou débranché le connecteur.
NC 1,8 copper red 2006

Avatar du membre
mirwan
Visiteurs
Visiteurs
Messages : 10
Enregistré le : 01 juin 2013 12:55
Localisation : 06
Contact :

Re: [NC] Problème HP bas de portière (grave/bass)

Message par mirwan » 22 oct. 2017 17:46

Salut,

Avec un peu de lag (...), j'ai essayé de regarder si je n'avais rien débranché (je ne suis pas un expert de la connectique audio mais apparemment, il aurait fallu y aller comme un sourd pour débrancher uniquement le fil vers les hp du connecteur...).

Par ailleurs, j'ai changé l'autoradio pour 1DIN et même après le changement, le problème reste le même. J'ai déjà gagné en qualité sonore par rapport à l'audiolink mais bon...

J'ai cru lire qu'il n'y avait qu'un couple de fils qui partait vers chaque portière et que c'est un filtre de chaque côté qui séparait les fréquences entre le tweeter et le grave. Si c'est bien le cas, ce serait possible d'avoir grillé ce filtre?
NC RC 2.0 Galaxy Gray 2007

Avatar du membre
jfmo
Visiteurs
Visiteurs
Messages : 550
Enregistré le : 09 sept. 2015 21:58
Localisation : 45, 42 et 14
Contact :

Re: [NC] Problème HP bas de portière (grave/bass)

Message par jfmo » 22 oct. 2017 21:08

Salut Mirwan,

Ou serait placé de filtre?
NC - Soft Top - 2.0 - Performance - Brilliant Black
Image

Avatar du membre
mirwan
Visiteurs
Visiteurs
Messages : 10
Enregistré le : 01 juin 2013 12:55
Localisation : 06
Contact :

Re: [NC] Problème HP bas de portière (grave/bass)

Message par mirwan » 23 oct. 2017 00:02

Salut jfmo,

Alors c'est une supposition de ma part, je ne connais pas le schéma de câblage audio de la NC (ni de n'importe quelle mx d'ailleurs) mais quand je lis qu'un kit Focal (par exemple) comprend un filtre intégré, je me dis qu'en origine on devrait avoir un filtre aussi (i.e. un passe-haut vers le tweeter et passe-bas vers le hp grave).
Du coup, si ta question concerne la localisation dans la voiture je dirais dans la portière près des hp, sinon en termes de de câblage en coupure du signal audio front avant les tweeter et grave.

Vu que ça reste des composants électroniques, ça pourrait avoir grillé au niveau du passe-bas (à cause d'un débranchage un peu brutal de l'audiolink autoradio allumé ou simplement à cause de l'humidité ou de n'importe quoi d'autre...).

Après, je ne sais pas du tout si c'est qqch de connu ou au moins déjà rencontré, quoi qu'il en soit, je vais être bon pour sortir le HP et le tester...
NC RC 2.0 Galaxy Gray 2007

Avatar du membre
jfmo
Visiteurs
Visiteurs
Messages : 550
Enregistré le : 09 sept. 2015 21:58
Localisation : 45, 42 et 14
Contact :

Re: [NC] Problème HP bas de portière (grave/bass)

Message par jfmo » 23 oct. 2017 06:27

Il me semble que le kit Focal s'adapte pour les "non bose". Si tu as l'option Bose le système est très particulier et les hp sont spécifiques par leur impédance. Tu ne peux mettre que du bose...
NC - Soft Top - 2.0 - Performance - Brilliant Black
Image

Avatar du membre
mirwan
Visiteurs
Visiteurs
Messages : 10
Enregistré le : 01 juin 2013 12:55
Localisation : 06
Contact :

Re: [NC] Problème HP bas de portière (grave/bass)

Message par mirwan » 23 oct. 2017 07:57

C'est un système non-bose
NC RC 2.0 Galaxy Gray 2007

Avatar du membre
Piloupilou
Visiteurs
Visiteurs
Messages : 208
Enregistré le : 16 mars 2009 19:29
Localisation : Albi
Contact :

Re: [NC] Problème HP bas de portière (grave/bass)

Message par Piloupilou » 23 oct. 2017 22:55

D'origine, il n'y a pas de filtre. En tout cas pas sur les non Bose.
NC 2,0L perf Copper red

Avatar du membre
mirwan
Visiteurs
Visiteurs
Messages : 10
Enregistré le : 01 juin 2013 12:55
Localisation : 06
Contact :

Re: [NC] Problème HP bas de portière (grave/bass)

Message par mirwan » 28 oct. 2017 17:31

Salut,

Pour info, j'ai sorti le HP passager pour tester et il est bien mort (la pile 9V a parlé). Ce qui doit être le cas pour celui côté conducteur.
Le débranchage de l'audiolink, autoradio allumé, n'était donc probablement pas qqch à faire...

Bref, j'ai plus qu'à éplucher le forum pour trouver les bons HP...

Merci à tous.
NC RC 2.0 Galaxy Gray 2007

Avatar du membre
mirwan
Visiteurs
Visiteurs
Messages : 10
Enregistré le : 01 juin 2013 12:55
Localisation : 06
Contact :

Re: [NC] Problème HP bas de portière (grave/bass)

Message par mirwan » 30 nov. 2017 19:06

Hello,

Pour clore le sujet, après changement des HP, je confirme que les boomers étaient bien grillés (vu que je me repique maintenant sur le fil des boomers pour les tweeters et boomers).
Bien que la fragilité des boomers d'origine m'étonne quand même (à défaut de qualité, on aurait pu espérer une certaine robustesse), ça m'aura permis d'avoir désormais bien meilleur son.

Merci pour votre aide en tout cas.
NC RC 2.0 Galaxy Gray 2007

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 91 invités